Keyboard Shortcuts

This section lists the keyboard shortcuts available for the VuGen menus.

File Menu

New > Script and Solution Ctrl+N
Open > Script/Solution Ctrl+O
Add > New Script Ctrl+Shift+A
Add > Existing Script Alt+Shift+A
Close > Document Ctrl+F4
Close > Solution Ctrl+Shift+F4
Save Script Ctrl+S
Save All Scripts Ctrl+Shift+S
Reload File Ctrl+Shift+U
Print Ctrl+P
Exit Alt+F4

Back to top

Edit Menu

Undo Ctrl+Z
Redo Ctrl+Y
Cut Ctrl+X
Copy Ctrl+C
Paste Ctrl+V
Delete Del
Select All Ctrl+A
Format > Surround with Ctrl+J
Format > Increase Indent Tab
Format > Decrease Indent Shift+Tab
Folding > Toggle fold Ctrl+Shift+M
Folding > Toggle all folds Ctrl+Shift+L
Folding > Show definitions only Ctrl+Shift+P
Show Function Syntax Ctrl+Shift+Space
Complete Word Ctrl+Space

Back to top

View Menu

Solution Explorer Ctrl+Alt+L
Search Results Ctrl+Alt+R
Bookmarks Ctrl+Alt+K
Steps Toolbox Ctrl+Alt+B
Snapshot Ctrl+Alt+P
Steps Navigator Ctrl+Alt+S
Thumbnail Explorer Ctrl+Alt+T
Properties Ctrl+Alt+F4
Output Ctrl+Alt+O
Full Screen Alt+Shift+Return

Back to top

Search Menu

Quick Find Ctrl+F
Find Next F3
Find Next Selected Ctrl+F3
Find in Files Ctrl+Shift+F
Quick Replace Ctrl+H

Incremental Search

See Incremental Search

Ctrl+E

Reverse Incremental Search

See Incremental Search

Ctrl+Shift+E
Bookmarks > Toggle Bookmark Ctrl+F2
Bookmarks > Prev Bookmark Shift+F2
Bookmarks > Next Bookmark F2
Go To Ctrl+G

Back to top

Design Menu

Action > Delete Action Delete
Action > Rename Action F2
Insert in Script > New Step Alt+Insert
Insert in Script > Start Transaction Ctrl+T
Insert in Script > End Transaction Ctrl+Shift+T
Insert in Script > Comment Ctrl+Alt+C
Parameters > Parameters List Ctrl+L
Parameters > Create New Parameter Ctrl+K
Parameters > Configure Parameter Delimiters Ctrl+B
Design Studio Ctrl+U

Back to top

Record Menu

Record Ctrl+R
Regenerate Script Ctrl+Shift+R
Recording Options Ctrl+F7

Back to top

Replay Menu

Run F5
Stop Ctrl+F5
Compile Shift+F5
Toggle Breakpoint F9
Continue Debugging F5
Run Step by Step F10
Runtime Settings F4

Back to top

ALM Menu

ALM Connection Ctrl+Q

Back to top

Windows Menu

Next Window Ctrl+Tab
Prev Window Ctrl+Shift+Tab

Back to top