Version Errors

Select troubleshooting for the following version errors:

LoadRunner Version - Unsupported

Old scenario version.

Your scenario was created with a previous version of LoadRunner that is no longer supported.

Troubleshooting

  • Create a new scenario using the current version of LoadRunner.

LoadRunner Version - Invalid Product ID

Invalid scenario file: 'filename' Invalid product id: 'product id'.

Your scenario was created with a previous version of LoadRunner that is no longer supported.

Troubleshooting

  • Create a new scenario using the current version of LoadRunner.

LoadRunner Version - Invalid Section

Invalid scenario file: 'filename' Bad section: 'section'.

Your scenario was created with a previous version of LoadRunner that is no longer supported.

Troubleshooting

  • Create a new scenario using the current version of LoadRunner.

LoadRunner Version - Using Older Controller Version

Trying to open a scenario created with a later version of LoadRunner Controller than the version currently installed. Scenario version: 'version number' Current Controller version: 'version number'.
Continue?

Unpredictable behavior could occur if you open a scenario created in a newer version of LoadRunner Controller on an older LoadRunner installation.

Troubleshooting

  • Click "Yes" to open and save the scenario in order to reformat it for the current LoadRunner installation (older version).
  • Click "No" if you don't want to open the scenario.