General Tab (Options Dialog Box)

This tab enables you to configure general Analysis options, such as date formats, temporary storage location, and transaction report settings.

To access

Tools > Options > General tab.

See Also

How to Configure Settings for Analyzing Load Test Results

User interface elements are described below:

UI Element Description
Date Format

Select a date format for storage and display. (For example, the date displayed in the Summary report)

  • European. Displays the European date format.

  • US. Displays the U.S. date format.

  • Traditional Chinese. Displays the Traditional Chinese date format.

  • Local Regional Options. Displays the date format as defined in the current user's regional settings.

Note: When you change the date format, it only affects newly created Analysis sessions. The date format of existing sessions is not affected.

File Browser

Select the directory location at which you want the file browser to open.

  • Open at most recently used directory. Opens the file browser at the previously used directory location.

  • Open at specified directory. Opens the file browser at a specified directory.

  • In the Directory path box, enter the directory location where you want the file browser to open.

Temporary Storage Location

Select the directory location in which you want to save temporary files.

  • Use Windows temporary directory. Saves temporary files in your Windows temp directory.

  • Use a specified directory. Saves temporary files in a specified directory.

  • In the Directory path box, enter the directory location in which you want to save temporary files.

Summary Report

Set the following transaction settings in the Summary Report:

  • Transaction Percentile. The Summary Report contains a percentile column showing the response time of 90% of transactions (90% of transactions that fall within this amount of time). To change the value of the default 90 percentile, enter a new figure in the Transaction Percentile box.

The Transaction Percentile value is only applied to newly created templates . To create a new template, select Tools >Templates. For details, see Apply/Edit Template Dialog Box.

Start Page

Select Show start page on start up to display the Welcome to Analysis tab every time you open the Analysis application.

Graph

Select the way in which graphs shows the Elapsed Scenario Time on the x-axis.

Use Absolute time by default. Shows an elapsed time based on the absolute time of the machine's system clock. If not checked, the graphs show the elapsed time relative to the start of the scenario. The default is unchecked.

Analyze Result

Use cached file to store data.Uses a cached file to store the analysis data.

This option should only be used when analyzing a large result file. Enabling this option may increase the time required to analyze and open the results.

Back to top